<!DOCTYPE html>
<!--
===================================================================
== lovingly brought to you by... ==================================
===================================================================
 ______     __  __     ______     ______     __  __     ______
/\  ___\   /\ \_\ \   /\  __ \   /\  == \   /\ \/\ \   /\  ___\
\ \ \____  \ \  __ \  \ \ \/\ \  \ \  __<   \ \ \_\ \  \ \___  \
 \ \_____\  \ \_\ \_\  \ \_____\  \ \_\ \_\  \ \_____\  \/\_____\
  \/_____/   \/_/\/_/   \/_____/   \/_/ /_/   \/_____/   \/_____/

===================================================================
=============================== https://www.voxmedia.com/careers ===
===================================================================
-->

<!--[if lte IE 8]>   <html lang="en" class="no-js ie8">
  <meta http-equiv="X-UA-Compatible" content="IE=8">
<![endif]-->
<!--[if IE 9]>       <html lang="en" class="no-js ie9">   <![endif]-->
<!--[if gte IE 10]>  <html lang="en" class="no-js ie10">  <![endif]-->
<!--[if !IE]><!-->   <html lang="en" class="no-js">       <!--<![endif]-->
  <head data-network="sbn">
    <meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="yWEm9iSaglif2tM3t0rZA3Ier6Rt/AZQenagscxIEeneBZkgwdQvRM+8+jTEwjDNhXVxwwnC/i4ODAm6aXt4Yw==" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, shrink-to-fit=no" />

<meta name="description" content="So I was looking at the Bucks sb nation blog, Brew Hoop, and they seemed to have a fairly big interest in Bradley Beal. They had a fan post that was a 3 team trade between the Wizards, Bucks, and..." />
<link rel="canonical" href="https://www.bulletsforever.com/2018/6/10/17446414/bradley-beal-trade-market" />
<meta property="og:description" content="So I was looking at the Bucks sb nation blog, Brew Hoop, and they seemed to have a fairly big interest in Bradley Beal. They had a fan post that was a 3 team trade between the Wizards, Bucks, and..." />
<meta property="fb:app_id" content="549923288395304" />
<meta property="og:image" content="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/48/large_bulletsforever.com.minimal.png" />
<meta property="og:site_name" content="Bullets Forever" />
<meta property="og:title" content="Bradley Beal Trade Market" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bulletsforever.com/2018/6/10/17446414/bradley-beal-trade-market" />

      <meta name="twitter:card" content="summary_large_image" />
      <meta name="twitter:url" content="https://www.bulletsforever.com/2018/6/10/17446414/bradley-beal-trade-market" />
      <meta name="twitter:title" content="Bradley Beal Trade Market" />
      <meta name="twitter:description" content="So I was looking at the Bucks sb nation blog, Brew Hoop, and they seemed to have a fairly big interest in Bradley Beal. They had a fan post that was a 3 team trade between the Wizards, Bucks, and..." />
      <meta name="twitter:image" content="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/48/large_bulletsforever.com.minimal.png" />
      <meta name="twitter:site" content="BulletsForever" />
    

<meta name="robots" content="noindex, nofollow" />
<script async defer src="https://go.metabet.io/js/global.js?siteID=draftkings-light:dknation"></script>


<link rel="alternate" type="application/rss+xml" title="Bullets Forever -  All Posts" href="https://www.bulletsforever.com/rss/current"/>
<link rel="alternate" type="application/rss+xml" title="Bullets Forever -  FanPosts" href="https://www.bulletsforever.com/rss/fanposts"/>
<link rel="alternate" type="application/rss+xml" title="Bullets Forever -  FanShots" href="https://www.bulletsforever.com/rss/fanshots"/>

  <link href="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/48/touch_icon_ipad_retina_bulletsforever.com.minimal.png" rel="apple-touch-icon-precomposed" sizes="144x144" type="image/png"/>
  <link href="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/48/touch_icon_iphone_retina_bulletsforever.com.minimal.png" rel="apple-touch-icon-precomposed" sizes="114x114" type="image/png"/>
  <link href="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/48/touch_icon_ipad_retina_bulletsforever.com.minimal.png" rel="apple-touch-icon-precomposed" sizes="72x72" type="image/png"/>
  <link href="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/48/touch_icon_iphone_retina_bulletsforever.com.minimal.png" rel="apple-touch-icon-precomposed" type="image/png"/>

<title>Bradley Beal Trade Market - Bullets Forever</title>
  <meta property="article:publisher" content="http://www.facebook.com/pages/Bullets-Forever/146034731206" />
  <meta property="author" content="pmoney30" />
  <meta property="article:published_time" content="2018-06-10T12:40:52-04:00" />
  <meta property="article:modified_time" content="2018-06-10T12:40:52-04:00" />


<meta data-chorus-version="1636128230" />


    
    
    <!--[if (gte IE 10)|(IEMobile)|(!IE)]><!-->
  <link rel="stylesheet" media="all" href="https://cdn.vox-cdn.com/stylesheets/sbn_base.v64b0b4e9839a72a0.css" />
<!--<![endif]-->

<!--[if (lt IE 10)]>
  <link rel="stylesheet" media="all" href="https://cdn.vox-cdn.com/stylesheets/sbn_ie9_a.vc9b96ad91775ebff.css" />
  <link rel="stylesheet" media="all" href="https://cdn.vox-cdn.com/stylesheets/sbn_ie9_b.v2257674ddcf81fc1.css" />
<![endif]-->


  <link href="https://cdn.vox-cdn.com/sbn_chorus_page/96031913874/48/community_colors.css" media="screen" rel="stylesheet" type="text/css" />


      <script type="text/javascript" src="https://auth.voxmedia.com/sso/initiate_auto_login?community_id=48&amp;rand=5364652"></script>


<script type="text/javascript">
  window.Chorus = window.Chorus || {};
  window.Chorus.Context = {
    logged_in: false
    , emc_admin: false
    , network_slug: "sbn"
    , environment: "production"
    , opentable_ref_id: 9040
      , community_domain: "bulletsforever.com"
      , main_link_color: "e63a2e"
      , community_twitter_screen_name: "BulletsForever"
      , community_facebook_url: "http://www.facebook.com/pages/Bullets-Forever/146034731206"
      , entry_id: 17210455
      , is_preview: false
      , entry_url: "https://www.bulletsforever.com/2018/6/10/17446414/bradley-beal-trade-market"
  };
</script>

<script data-privacy-no-concern>var chorusInitQueue=[],volume_embed_host="https://volume.vox-cdn.com";var Chorus=Chorus||{};Chorus.windowLoaded=!1,Chorus.AddScript=function(t,e){var o=document.createElement("script");o.async=!0,o.type="text/javascript",o.src=t,"function"==typeof e&&(o.onload=e);var a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(o,a),o},Chorus.ready=function(t){"loading"!=document.readyState?t():document.addEventListener?document.addEventListener("DOMContentLoaded",t):document.attachEvent("onreadystatechange",function(){"loading"!=document.readyState&&t()})},Chorus.OnLoad=function(t){if(Chorus.windowLoaded=!0)return void t();var e=window.onload;"function"!=typeof window.onload?window.onload=t:window.onload=function(){e(),t()}},Chorus.OnLoad(function(){Chorus.windowLoaded=!0});var dataLayer=dataLayer||[];Chorus.OnLoad(function(){var t;void 0!==navigator.doNotTrack?t=navigator.doNotTrack:void 0!==window.doNotTrack?t=window.doNotTrack:void 0!==navigator.msDoNotTrack&&(t=navigator.msDoNotTrack),t=void 0!==t?/1|yes|true/.test(String(t).toLowerCase())?"true":"false":"undefined";var e={DNT:t};dataLayer.push(e)});var VoxMediaFontLoader=function(t){function e(t,e){var o=window.performance;if(o&&o.mark&&o.measure){var a=t.toLocaleLowerCase().replace(/\W+/g,"_")+(e?"_"+e:"");o.mark(a),o.measure(a+"_time","navigationStart",a)}}function o(){s.classList.add(c),e("fonts_success")}function a(){s.classList.add(c),e("fonts_fail")}function n(t){var o=[t.family,t.style,t.weight,"loaded"].join(" ");e(o)}function r(t){var e=u.font_stylesheets||[];t&&(e=e.filter(function(e){return!e.match(t)})),e.forEach(i)}function i(e){var o=t.createElement("link");o.href=e,o.rel="stylesheet",o.media="all",f.parentNode.insertBefore(o,f)}function d(e){var o,a=t,n=a.documentElement,r=setTimeout(function(){n.className=n.className.replace(/\bwf-loading\b/g,"")+" wf-inactive"},e.scriptTimeout),i=a.createElement("script"),d=!1,c=a.getElementsByTagName("script")[0];n.className+=" wf-loading",i.src="https://use.typekit.net/"+e.kitId+".js",i.async=!0,i.onload=i.onreadystatechange=function(){if(o=this.readyState,!(d||o&&"complete"!=o&&"loaded"!=o)){d=!0,clearTimeout(r);try{Typekit.load(e)}catch(t){}}},c.parentNode.insertBefore(i,c)}var c="fonts-loaded",s=t.documentElement,f=t.getElementById("chorus-fonts");if(f){var u=JSON.parse(f.getAttribute("data-cdata"));if(t.fonts){r("voxmedia.com");var l=[];u.fonts_catalog.forEach(function(e){if(e.woff2_url||e.woff_url){var o=[e.woff2_url,e.woff_url].filter(function(t){return t}).map(function(t){return"url("+t+")"}).join(", "),a=new FontFace(e.family,o,{weight:e.weight,style:e.style,display:"swap"});t.fonts.add(a),l.push(a.load())}}),l.length>0?Promise.allSettled(l).then(function(t){o(),t.filter(function(t){return"fulfilled"===t.status}).forEach(function(t){n(t.value)})})["catch"](function(){a()}):t.fonts.ready.then(o,a)}else r();u.typekit_ids.forEach(function(t){d({kitId:t,scriptTimeout:3e3,async:!0})}),u.font_tracker_stylesheets.forEach(i)}};VoxMediaFontLoader(document);</script>

<script data-privacy-essential>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</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WFW2PB');</script>
<!-- End Google Tag Manager -->


<link rel="dns-prefetch" href="https://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://stats.g.doubleclick.net">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://cdn.permutive.com">
<link rel="dns-prefetch" href="https://mb.moatads.com">

<script data-privacy-essential>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</script>
<script src="https://cdn.vox-cdn.com/packs/js/concert_ads-29b930e49381891d32f5.js" async="async" data-privacy-essential="true" integrity="sha256-uPDFy6pQ5PWxorlvOFtOgbeR7IRLHc1a0wZGoixcey8= sha384-3xeUYFLUnAKSEqkQ9N/GDJf+ez6Bwl2JUBaouCJqmhPk4N5X+eInBFU16ggvaEnv" crossorigin="anonymous"></script>
<script data-privacy-essential type="text/javascript">
  function instantiateConcertAds() {
    var concertAdsConfig = {
      cmd: window.concertAdsQueue
    };

    for (var property in window.CONCERT_ADS_CONFIG) {
      concertAdsConfig[property] = window.CONCERT_ADS_CONFIG[property];
    }

    window.concertAds = new ConcertAds(concertAdsConfig);
  }
</script>
<script data-privacy-essential src="https://cdn.concert.io/lib/concert-ads/v2-latest/concert_ads.js" onload="instantiateConcertAds()" async></script>
<script data-privacy-essential src="https://www.googletagservices.com/tag/js/gpt.js" async></script>

  <script data-privacy-essential src="https://cdn.concert.io/lib/concert-concierge.2.8.0.min.js" async></script>
  <script defer type="text/javascript" src="https://z.moatads.com/voxprebidheader841653991752/moatheader.js"></script>


<script src="https://cdn.vox-cdn.com/javascripts/libraries.v92b588204c4d6971.js"></script>
<script src="https://cdn.vox-cdn.com/javascripts/sbn_head.vff35b86a15e33cab.js"></script>



    <script src="https://sejs.moatads.com/voxprebidheader841653991752/yi.js" async></script><meta name="p:domain_verify" content="d5d2fdae871ce150beb36ca8c3e3cdf5"/>
<meta name="msvalidate.01" content="D385D0326A3AE144205C298DB34B4E94">
    
  </head>
  <body class="" >

    <div id="fb-root"></div>
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({
      version: 'v2.6',
      appId: '549923288395304',
      status: true,
      cookie: true,
      xfbml: true
    });

    if (Chorus && Chorus.EventDispatcher) {
      Chorus.EventDispatcher.publish('facebookSdkAvailable');
    }
  }
</script>


    <div id="div-gpt-ad-reskin" class="dfp_ad" data-cb-dfp-id="unit=reskin" data-cb-ad-id="Reskin"></div>

<div class="m-ad m-ad__prelude">
  <div id="div-gpt-ad-prelude" class="dfp_ad" data-cb-dfp-id="unit=prelude" data-cb-ad-id="Prelude"></div>

</div>


    <!-- Google Tag Manager (noscript) -->
<noscript data-privacy-essential><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WFW2PB" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    

    <div id="top" class="l-outer-wrap">
      <div class="l-inner-wrap">
        <div class="l-page-wrap">
          <div class="l-page-head">
          
          <div class="m-user-nav">
  <a class="m-user-nav__home-link" href="https://www.sbnation.com/">SB Nation</a>

  <ul class="m-user-nav__list">
      <li class="m-user-nav__login">
        <a href="https://auth.voxmedia.com/login?community_id=48&return_to=https%3A%2F%2Fwww.bulletsforever.com%2F2018%2F6%2F10%2F17446414%2Fbradley-beal-trade-market%3Fsrc%3Drss">Login</a>
      </li>
      <li class="m-user-nav__sign-up">
        <a href="https://auth.voxmedia.com/signup?community_id=48&return_to=https%3A%2F%2Fwww.bulletsforever.com%2F2018%2F6%2F10%2F17446414%2Fbradley-beal-trade-market%3Fsrc%3Drss">Sign Up</a>
      </li>
  </ul>
</div>

          <div class="m-ad m-ad__leaderboard">
  <div class="m-ad__desktop-only">
      <div id="div-gpt-ad-high_impact" class="dfp_ad" data-cb-dfp-id="unit=high_impact" data-cb-ad-id="High impact"></div>

  </div>
  <div class="m-ad__tablet-only">
    <div id="div-gpt-ad-tablet_leaderboard" class="dfp_ad" data-cb-dfp-id="unit=tablet_leaderboard" data-cb-ad-id="Tablet leaderboard"></div>

  </div>
</div>

            <div class="m-ad rail m-ad__billboard">
</div>

          <div class="m-site-nav uses-badge-logo has-both-navs">
  <a href="https://www.bulletsforever.com/" class="m-site-nav__logo">
    <img class="is-large" src="https://cdn.vox-cdn.com/uploads/community/sbnu_logo/48/large_Bullets_Forever_Full.79189.png" />
    <img class="is-small" src="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_lockup/48/bulletsforever_lockup.78419.png" />
</a>

    <p class="m-site-nav__description">Bullets Forever, a Washington Wizards community</p>
  <nav role="navigation">
    <ul class="m-site-nav__community" id="community-nav">
  <li><a href="https://www.bulletsforever.com/">Home</a></li>
      <li><a href="/fanposts">Fanposts</a></li>
      <li><a href="/fanshots">Fanshots</a></li>




  <li class="has-dropdown">
    <a href="https://www.bulletsforever.com/sections">Sections</a>
    <div class="m-site-nav__dropdown">
      <ul>
          <li><a href="https://www.bulletsforever.com/quality-shots">Quality Shots</a></li>
          <li><a href="https://www.bulletsforever.com/washington-wizards-clipboard">Washington Wizards Clipboard</a></li>
        <li><a href="https://www.bulletsforever.com/archives/full">Full Archive</a></li>
      </ul>
    </div>
  </li>



  <li class="has-dropdown">
    <a href="https://www.sbnation.com/nba/teams/washington-wizards">Wizards</a>
    <div class="m-site-nav__dropdown">
      <ul>
        <li><a href="https://www.sbnation.com/nba/teams/washington-wizards#stories">Stories</a></li>
        <li><a href="https://www.sbnation.com/nba/teams/washington-wizards#schedule">Schedule</a></li>
        <li><a href="https://www.sbnation.com/nba/teams/washington-wizards#roster">Roster</a></li>
          <li><a href="https://www.sbnation.com/nba/teams/washington-wizards#stats">Stats</a></li>
      </ul>
    </div>
  </li>

    <li class="is-pinned"> <a class="tickets" data-analytics-campaign="stubhub-nav" href="https://www.stubhub.com/washington-wizards-tickets/performer/2770/?gcid=chAFF-_-geoUS-_-genNBA-_-dt160923-_-cmpSBNation-_-partVOX">StubHub</a><img src="https://ad.doubleclick.net/ddm/ad/N7937.2466702VOXMEDIA/B9727903.139901453;sz=1x1;ord=%%CACHEBUSTER%%;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" class="m-site-nav__tracking-pixel" /></li>


  <li class="has-dropdown">
    <a href="/masthead">About</a>
    <div class="m-site-nav__dropdown">
      <ul>
        <li><a href="/masthead">Masthead</a></li>
        <li><a href="/community-guidelines">Community Guidelines</a></li>
      </ul>
    </div>
  </li>

  <li class="m-site-nav__more-link has-dropdown">
    <span class="nav-title"><a>More</a></span>
    <div class="m-site-nav__dropdown">
      <ul></ul>
    </div>
  </li>
</ul>

    <ul class="m-site-nav__network" id="network-nav">
  <li class="has-dropdown" id="global-nav-nfl">
    <a href="https://www.sbnation.com/nfl">NFL</a>
  </li>
  <li class="has-dropdown" id="global-nav-nba">
    <a href="https://www.sbnation.com/nba">NBA</a>
  </li>
  <li class="has-dropdown" id="global-nav-mlb">
    <a href="https://www.sbnation.com/mlb">MLB</a>
  </li>
  <li class="has-dropdown" id="global-nav-nhl">
    <a href="https://www.sbnation.com/nhl">NHL</a>
  </li>
  <li class="has-dropdown" id="global-nav-cfb">
    <a href="https://www.sbnation.com/college-football">CFB</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/college-football-recruiting">Recruiting</a>
  </li>
  <li class="has-dropdown" id="global-nav-cbb">
    <a href="https://www.sbnation.com/college-basketball">CBB</a>
  </li>
  <li class="has-dropdown" id="global-nav-ufc">
    <a href="http://www.mmafighting.com/">UFC</a>
  </li>
  <li class="has-dropdown" id="global-nav-soccer">
    <a href="https://www.sbnation.com/soccer">Soccer</a>
  </li>
  <li class="has-dropdown" id="global-nav-nascar">
    <a href="https://www.sbnation.com/nascar">NASCAR</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/fantasy">Fantasy</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/golf">Golf</a>
  </li>
  <li class="has-dropdown is-pinned" id="global-nav-shop">
    <a href="http://www.fanatics.com/partnerid/14104/">Shop</a>
  </li>

    <li class="is-pinned"> <a class="tickets" data-analytics-campaign="stubhub-nav" href="https://www.stubhub.com/washington-wizards-tickets/performer/2770/?gcid=chAFF-_-geoUS-_-genNBA-_-dt160923-_-cmpSBNation-_-partVOX">StubHub</a> <img src="https://ad.doubleclick.net/ddm/ad/N7937.2466702VOXMEDIA/B9727903.139901453;sz=1x1;ord=%%CACHEBUSTER%%;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" class="m-site-nav__tracking-pixel" /></li>

  <li>
    <a href="http://www.sbnationradio.com/">Radio</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/tennis">Tennis</a>
  </li>
  <li>
    <a href="http://www.podiumcafe.com/">Cycling</a>
  </li>
  <li>
    <a href="http://www.badlefthook.com/">Boxing</a>
  </li>
  <li>
    <a href="http://www.anddownthestretchtheycome.com/">Horse Racing</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/podcasts">Podcasts</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/blogs" class="m-site-nav__all-blogs-link">All 324 blogs</a>
  </li>
  <li>
    <a href="http://www.stridenation.com/">Running</a>
  </li>
  <li>
    <a href="http://www.cagesideseats.com/">Wrestling</a>
  </li>
  <li>
    <a href="http://www.outsports.com/">Outsports</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/videos">Video</a>
  </li>

  <li class="m-site-nav__more-link has-dropdown">
    <a>More</a>
    <div class="m-site-nav__dropdown">
      <ul></ul>
    </div>
  </li>
</ul>

<div id="5d382463a6487b81c3037d539f823ee5" data-unless-profile-is="mobile" data-delayed-load-cell-key="5d382463a6487b81c3037d539f823ee5/SbnSiteNav/network_nav_sub_items"></div>

    <ul class="m-site-nav__right-side" id="site-nav-right">
    <li class="m-site-nav__netnav-trigger"><a href="https://www.sbnation.com">SB Nation</a></li>
  <li><a href="https://www.sbnation.com/blogs" class="m-site-nav__all-blogs-link">All 324 blogs</a></li>

    <li class="m-site-nav__social-btn">
      <span class="ss-social">&#xF610;</span>
      <div class="m-site-nav__dropdown" id="nav-fb-like-btn">
        <fb:like href="http://www.facebook.com/pages/Bullets-Forever/146034731206" width="90" colorscheme="light" layout="button_count" action="like" show_faces="false" send="false"></fb:like>
      </div>
    </li>

    <li class="m-site-nav__social-btn">
      <span class="ss-social">&#xF611;</span>
      <div class="m-site-nav__dropdown">
        <a class="twitter-follow-button" data-lang="en" data-show-count="false" data-show-screen-name="false" href="https://twitter.com/BulletsForever"></a>
      </div>
    </li>

  <li class="m-site-nav__search">
    <a href="/search" class="m-site-nav__search-link"><span class="ss-icon">&#x1F50E;</span><span class="m-site-nav__search-link-label">Search</span></a>
    <form action="/search" method="get" class="m-site-nav__dropdown">
      <input type="text" name="q" id="basic_search_query_footer" value="" class="m-site-nav__search__input" placeholder="Search" />
      <button type="submit" class="p-button m-site-nav__search__submit">Search</button>
    </form>
  </li>
</ul>

  </nav>
  <a class="m-site-nav__mobile-trigger" id="mobile-menu-open" data-analytics-link="mobile-menu"><span class="ss-icon">&#xE9A1;</span></a>
</div>

          <div class="m-ad m-ad__mobile-leaderboard">
  <div id="div-gpt-ad-mobile_leaderboard" class="dfp_ad" data-cb-dfp-id="unit=mobile_leaderboard" data-cb-ad-id="Mobile leaderboard"></div>

</div>

          <ul class="m-mobile-supplemental-nav uses-one">
    <li><a data-analytics-link="supplemental-nav-1" href="https://www.bulletsforever.com/fanshots">Fanshots</a></li>
    <li><a data-analytics-link="supplemental-nav-2" href="https://www.bulletsforever.com/fanposts">Fanposts</a></li>
</ul>

          
          <div class="m-user-msg__root">

  
  
  

  </div>
          
          </div>
            <div class="fonzorship-wrapper">
    <h2 class="p-header-group">FanPost</h2>
  </div>






<div class="l-container">
  <div class="m-entry__top-header l-chunk">
    
    <header>
  <h2 class="m-entry__title" data-remote-headline-edit="title" data-remote-headline-promo-headine=""  data-remote-admin-entry-id="17210455">Bradley Beal Trade Market</h2>

  <p class="m-entry__byline">
    By <a rel="author" href="https://www.sbnation.com/users/pmoney30">pmoney30</a>


    on Jun 10, 2018, 12:40pm EDT

    <span class="m-comment-count ">
    <a data-unread-comments-id="17210455" class="m-comment-count__bubble unread" href="https://www.bulletsforever.com/2018/6/10/17446414/bradley-beal-trade-market#comments"></a>
    <a class="m-comment-count__bubble" href="https://www.bulletsforever.com/2018/6/10/17446414/bradley-beal-trade-market#comments">40</a>
</span>

    <span class="m-entry-admin-button " data-remote-admin-entry-type="button" data-remote-admin-entry-id="17210455"></span>

    <span class="m-flag-button-wrapper" data-flag-id="17210455">
  
  </span>

  </p>

</header>

  </div>
  <div class="l-chunk has-rail ">
    <div class="l-main"><div class="l-main-float">
      <div class="m-entry__top-hero m-entry__top-hero__default">
        
      </div>
      

      

        <span id="chorus-social-fixed-threshold"></span>
<div id="chorus-social-fixed" class="m-chorus-social__fixed sbn-community sbn" data-analytics-placement="fixed">
    <a href="/" class="m-chorus-social__fixed__logo" data-analytics-link="logo">
      <img src="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_lockup/48/large_bulletsforever_lockup.78419.png" />
    </a>
  <div class="m-chorus-social__fixed__buttons">
    <a href="https://twitter.com/intent/tweet?text=Bradley%20Beal%20Trade%20Market&amp;url=https%3A%2F%2Fwww.bulletsforever.com%2F2018%2F6%2F10%2F17446414%2Fbradley-beal-trade-market&amp;via=BulletsForever" class="p-button-social twitter" data-analytics-social="twitter">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 44.71 36.327" class="inline-svg" data-svg-fallback="/v/racked/scripts/../../chorus/images/social/twitter.png" data-svg-fallback-override="" width="100" height="100"><path d="M44.71 4.295c-1.656.724-3.415 1.242-5.278 1.45 1.914-1.14 3.363-2.95 4.036-5.072-1.76 1.035-3.726 1.81-5.796 2.225C35.965 1.138 33.584 0 30.945 0c-5.07 0-9.16 4.088-9.16 9.16 0 .724.052 1.448.208 2.12-7.607-.413-14.335-3.88-18.888-9.417-.777 1.345-1.242 2.742-1.242 4.45 0 3.157 1.604 5.95 4.088 7.607-1.5-.052-2.897-.466-4.14-1.138v.103c0 4.45 3.158 8.176 7.35 9.004-.777.206-1.605.31-2.433.31-.57 0-1.138-.052-1.708-.155 1.138 3.622 4.553 6.313 8.538 6.365-3.105 2.483-7.09 4.346-11.385 4.346-.724 0-1.45-.05-2.173-.155 4.036 2.59 8.9 3.727 14.075 3.727 16.87 0 26.08-13.972 26.08-26.08v-1.19c1.76-1.295 3.313-2.9 4.555-4.762" class="shape-1"/></svg>

      <span class="p-button-social__social-text">Tweet</span>
    </a>
    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bulletsforever.com%2F2018%2F6%2F10%2F17446414%2Fbradley-beal-trade-market" class="p-button-social facebook" data-analytics-social="facebook">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 21.406 43.754" class="inline-svg" data-svg-fallback="/v/racked/scripts/../../chorus/images/social/facebook.png" data-svg-fallback-override="" width="100" height="100"><path d="M5.43 43.754v-20.53H0V15.83h5.43V9.518C5.43 4.557 8.635 0 16.024 0c2.99 0 5.204.286 5.204.286l-.175 6.903s-2.257-.023-4.72-.023c-2.663 0-3.09 1.228-3.09 3.266v5.398h8.022l-.35 7.393h-7.672v20.53H5.43z" class="shape-1"/></svg>

      <span class="p-button-social__social-text">Share</span>
    </a>
  </div>
</div>

        <div class="m-entry__upper-social">
          <div class="m-entry__social">
    <a href="https://twitter.com/intent/tweet?text=Bradley%20Beal%20Trade%20Market&amp;url=https%3A%2F%2Fwww.bulletsforever.com%2F2018%2F6%2F10%2F17446414%2Fbradley-beal-trade-market&amp;via=BulletsForever" class="p-button has-icon twitter" data-analytics-social="twitter" data-analytics-placement="top">
  <span class="ss-social">&#xF611;</span>
  <span class="p-button__social-text">Tweet</span>
  <span class="p-button__social-text-long">Share on Twitter</span>
  <span data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bulletsforever.com%2F2018%2F6%2F10%2F17446414%2Fbradley-beal-trade-market" class="p-button has-icon facebook" data-analytics-social="facebook" data-analytics-placement="top">
  <span class="ss-social">&#xF610;</span><span class="p-button__social-text">Share</span>
  <span class="p-button__social-text-long">Share on Facebook</span>
  <span data-facebook-share-count-url="https://www.bulletsforever.com/2018/6/10/17446414/bradley-beal-trade-market" data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.pinterest.com/pin/create/button/?description=Bradley+Beal+Trade+Market&amp;media=&amp;url=https%3A%2F%2Fwww.bulletsforever.com%2F2018%2F6%2F10%2F17446414%2Fbradley-beal-trade-market" class="p-button has-icon pinterest" data-pin-do="true" data-analytics-social="pinterest" data-analytics-placement="top">
  <span class="ss-social">&#xF650;</span><span class="p-button__social-text">Pin</span>
  <span class="p-button__social-text-long">Pinterest</span>
  <span data-pinterest-share-count-url="https://www.bulletsforever.com/2018/6/10/17446414/bradley-beal-trade-market" data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.bulletsforever.com/2018/6/10/17446414/bradley-beal-trade-market#comments" class="p-button has-icon comments">
    <span class="comments-count-wrapper">
      <span class="comments-count">40</span>
    </span>
    <span class="p-button__social-text">
      Comments
    </span>
</a>

      <span class="p-button has-icon recommend">
    <span class="ss-icon">&#x22C6;</span>
    <span class="p-button__social-text">Rec</span>
    <span class="p-button__social-text-long"> Recommend this Post</span>
    <span class="p-button__count">
      1
    </span>
  </span>

</div>

        </div>

      <div class="m-entry__body" id="article-body">
    <p>So I was looking at the Bucks sb nation blog, Brew Hoop, and they seemed to have a fairly big interest in Bradley Beal. They had a fan post that was a 3 team trade between the Wizards, Bucks, and Pistons. Here it is:</p>
<p>Wizards get: Andre Drummond, Tony Snell, #17 pick</p>
<p>Bucks get: Beal, Mahinmi</p>
<p>Pistons get: Bledsoe, Jabari Parker (sign and trade)</p>
<p>Would want this Wiz to do this trade? Personally, Beal wouldn't be the person in our big 3 that I would want to trade but this trade offers some immediate upside with Drummond being a great fit with Wall, Snell being an ok replacement and getting the 17th pick in the draft. With the 15th and 17th pick we could either trade up or take two shots and build our depth. We would also be cutting 6 million in this trade so I think that would get us below the tax (someone should fact check me on that).</p>
<p>Starters: Wall, Snell, Porter, Morris, Drummond</p>
<p>Backups: Sato, 15th pick, Oubre, 17th pick, Gortat</p>
<p>It seemed like the Bucks fans would do this trade for obvious reasons, but I'm not sure if the Pistons would be interested at all. But let me know what you guys think, obviously this is hypothetical and fan fiction more than anything but an interesting idea nonetheless.</p><!-- extended entry -->
</div>


        <div class="m-block m-breaker-featured-poll">
  <div class="m-block__image">
    <h3>Poll</h3>
  </div>
  <div class="m-block__body">
    <h4>Would you want the Wiz to do this trade if it was on the table?</h4>
    <div class="m-poll-body" data-poll-id="526251">
<ul class="m-poll-body__options">
      <li>
        <span class="m-poll-body__pct-count">46%</span>
        Yes <i>(145 votes)</i>
        <div class="m-poll-body__pct-line-container">
          <div style="width:46%" class="m-poll-body__pct-line"></div>
        </div>
      </li>
      <li>
        <span class="m-poll-body__pct-count">54%</span>
        No <i>(171 votes)</i>
        <div class="m-poll-body__pct-line-container">
          <div style="width:54%" class="m-poll-body__pct-line"></div>
        </div>
      </li>
</ul>
<p class="m-poll-body__foot">
  <span class="m-poll-body__count">
      <i>316 votes total</i>
  </span>
</p>
<script type='script/template' id='m-poll-body-result' class='template'>
  <li>
    <span class="m-poll-body__pct-count">[%= data.percentage %]%</span>
    [%= data.title %] <i>([%= data.votes %] vote[%= (data.votes == 1)? '' : "s" %])</i>
    <div class="m-poll-body__pct-line-container"><div style="width:[%= data.percentage %]%" class="m-poll-body__pct-line" /></div>
  </li>
</script>
<script type='text/javascript'>
jQuery(function(){ SBN.FeaturedPoll.init(); });
</script>
</div>

  </div>
</div>


      <p class="m-entry__fanpost-disclaimer">
  This represents the view of the user who wrote the FanPost, and not the entire Bullets Forever community.  We&#39;re a place of many opinions, not just one.
<p>


      


      

        <div class="outbrain-container">
          <div class="OUTBRAIN" data-src="https://www.bulletsforever.com/2018/6/10/17446414/bradley-beal-trade-market" data-widget-id="AR_13" data-ob-template="SBNation_1" ></div>

<script type="text/javascript" charset="utf-8">
(function(){
  // load outbrain js
  function loadOutbrain(){
    var ref = document.querySelector("div.OUTBRAIN");

    var script = document.createElement('script');
    script.setAttribute('type','text/javascript');
    script.setAttribute('src', 'https://widgets.outbrain.com/outbrain.js');
    script.setAttribute('async', 'async');

    ref.appendChild(script);
  }

  // Disable on mobile and tablet screens
  // 880px is the upper bound for the `medium` breakpoint defined in UserAgent JS lib.
  var shouldDisable = false && screen.width <= 880;
  var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;
  var hymnalPreviewContent = !!(window.location.href.indexOf("concert_preview") > -1);

  if (!shouldDisable && !scrollSubscriber && !hymnalPreviewContent) {
    // first, set a timeout to loadOutbrain, in case no ads load in 5s
    // (i.e., blocked). once an ad has loaded, create a new timeout that
    // will load outbrain if openmic doesn't get loaded in 2s
    //
    var adBlockerTimeoutId = setTimeout(loadOutbrain, 5000);
    document.body.addEventListener('first_ad_rendered', function(){
      clearTimeout(adBlockerTimeoutId);
      var outbrainTimeoutId = setTimeout(loadOutbrain, 2000);
      document.body.addEventListener('playlistRendered', function(){
        clearTimeout(outbrainTimeoutId);
      });
    });
  }
})();
</script>

        </div>

        <div class="m-entry__lower-social">
          <div class="m-entry__social">
    <a href="https://twitter.com/intent/tweet?text=Bradley%20Beal%20Trade%20Market&amp;url=https%3A%2F%2Fwww.bulletsforever.com%2F2018%2F6%2F10%2F17446414%2Fbradley-beal-trade-market&amp;via=BulletsForever" class="p-button has-icon twitter" data-analytics-social="twitter" data-analytics-placement="bottom">
  <span class="ss-social">&#xF611;</span>
  <span class="p-button__social-text">Tweet</span>
  <span class="p-button__social-text-long">Share on Twitter</span>
  <span data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bulletsforever.com%2F2018%2F6%2F10%2F17446414%2Fbradley-beal-trade-market" class="p-button has-icon facebook" data-analytics-social="facebook" data-analytics-placement="bottom">
  <span class="ss-social">&#xF610;</span><span class="p-button__social-text">Share</span>
  <span class="p-button__social-text-long">Share on Facebook</span>
  <span data-facebook-share-count-url="https://www.bulletsforever.com/2018/6/10/17446414/bradley-beal-trade-market" data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.pinterest.com/pin/create/button/?description=Bradley+Beal+Trade+Market&amp;media=&amp;url=https%3A%2F%2Fwww.bulletsforever.com%2F2018%2F6%2F10%2F17446414%2Fbradley-beal-trade-market" class="p-button has-icon pinterest" data-pin-do="true" data-analytics-social="pinterest" data-analytics-placement="bottom">
  <span class="ss-social">&#xF650;</span><span class="p-button__social-text">Pin</span>
  <span class="p-button__social-text-long">Pinterest</span>
  <span data-pinterest-share-count-url="https://www.bulletsforever.com/2018/6/10/17446414/bradley-beal-trade-market" data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.bulletsforever.com/2018/6/10/17446414/bradley-beal-trade-market#comments" class="p-button has-icon comments">
    <span class="comments-count-wrapper">
      <span class="comments-count">40</span>
    </span>
    <span class="p-button__social-text">
      Comments
    </span>
</a>

      <span class="p-button has-icon recommend">
    <span class="ss-icon">&#x22C6;</span>
    <span class="p-button__social-text">Rec</span>
    <span class="p-button__social-text-long"> Recommend this Post</span>
    <span class="p-button__count">
      1
    </span>
  </span>

</div>

        </div>
        
      
      
    </div></div>

    <div class="l-rail">
        <div class="m-ad rail m-ad__halfpage">
  <div id="div-gpt-ad-half_page" class="dfp_ad" data-cb-dfp-id="unit=half_page" data-cb-ad-id="Half page"></div>

  <div id="div-gpt-ad-tablet_half_page" class="dfp_ad" data-cb-dfp-id="unit=tablet_half_page" data-cb-ad-id="Tablet half page"></div>

</div>



  <div class="m-rock m-latest-news">
  <h2>Recent FanPosts</h2>
  <div class="m-rock__body">
    <ul class="m-rock__list">
        <li><a data-analytics-link="latest-news" href="https://www.bulletsforever.com/2021/11/6/22766709/will-the-wizards-be-able-to-resign-montrezl-harrell-and-thomas-bryant">Will the Wizards be able to resign Montrezl Harrell and Thomas Bryant?</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bulletsforever.com/2021/11/2/22759598/film-breakdown-wizards-run-stagger-split-action-to-get-beal-an-open-3">Film breakdown: Wizards run &quot;Stagger Split&quot; Action to get Beal an open 3</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bulletsforever.com/2021/11/1/22757078/current-team-depth-including-why-didnt-wizards-cut-gill">Current team depth including why didn&#39;t Wizards cut Gill?</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bulletsforever.com/2021/10/29/22752271/3-bigman-option-the-wizards-should-acquire">3 Bigman Option The Wizards Can Add</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bulletsforever.com/2021/10/20/22735711/dont-be-surprised-if-the-wizards-get-off-to-a-slow-start">Don&#39;t be surprised if the Wizards get off to a slow start</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bulletsforever.com/2021/10/19/22734650/the-return-of-thomas-bryant">The Return Of Thomas Bryant</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bulletsforever.com/2021/10/17/22731554/david-bertans-for">David Bertans for...</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bulletsforever.com/2021/10/9/22718507/ted-leonsis-is-basketball-illiterate-no-nba-small-forward-3-years-in">Ted Leonsis is basketball illiterate.  No NBA small forward 3 years in a row.</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bulletsforever.com/2021/10/4/22709557/can-daniel-gafford-still-thrive-without-russell-westbrook">Can Gafford still thrive without Westbrook?</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bulletsforever.com/2021/9/29/22700642/rick-carlisle-isaiah-jackson-is-the-most-versatile-young-defender-i">Rick Carlisle: (Isaiah) &quot;Jackson is the most versatile young defender I’ve ever seen in this league&quot; Oh No!</a></li>
    </ul>
  </div>
  
</div>


    </div>
  </div>

  <div class="m-ad m-ad__mid-body">
  <div class="m-ad__desktop-only">
    <div id="div-gpt-ad-mid_body" class="dfp_ad" data-cb-dfp-id="unit=mid_body" data-cb-ad-id="Mid body"></div>

  </div>
</div>


    <div class="l-chunk has-rail">
        <div class="l-main"><div class="l-main-float l-main-float-fullwidth">
          <link href="https://www.sbnation.com/style/community/48/04c2a6f6c6d4a752cbab13a04f6635d7/coral_legacy_ugc.css" data-chorus-theme="coral_legacy_ugc" rel="stylesheet" media="all">
<script src="https://cdn.vox-cdn.com/packs/js/coral_legacy_ugc-ea620459c3d058df96c0.js" async="async" data-privacy-essential="true" integrity="sha256-QuB3tGM1+MsjmlM9H8wSzraM3i55g3pQqrGmfr3po/w= sha384-OKjFxlXEkb5WxKv8iJ+PHrwjWG5+2IuOBCCTeVVeLRIkITVVuUrgRY7vxbs12n/8" crossorigin="anonymous"></script>
<div id="comments" data-cid="apps/coral-1636314092_3033_735985" data-cdata='{"entry_url":"https://www.bulletsforever.com/2018/6/10/17446414/bradley-beal-trade-market","entry_id":17210455,"coral_root_url":"https://comments.bulletsforever.com","coral_cache_version":"1626303173","coral_version":5,"lazy_load":true,"coral_css_url":"https://www.bulletsforever.com/style/coral_fonts/48/index.css","recommended_threshold":3,"moderation_email":"moderation@sbnation.com"}'>
  <div id="coral_thread" class="c-comments">
    <div class="c-comments__header">
      <h4 class="c-comments__message">Loading comments...</h4>
    </div>
  </div>
</div>


        </div></div>
        <div class="l-rail">
          <div class="m-ad m-ad__medrec">
  <div id="div-gpt-ad-btf_medium_rectangle" class="dfp_ad" data-cb-dfp-id="unit=btf_medium_rectangle" data-cb-ad-id="Btf medium rectangle"></div>

</div>


  <div class="m-rock m-latest-news">
  <h2>Trending Discussions</h2>
  <div class="m-rock__body">
    <ul class="m-rock__list">
        <li><a data-analytics-link="latest-news" href="https://www.bulletsforever.com/2021/11/7/22768515/nba-head-coaches-quarter-zips-polo-shirts-no-suits">Should NBA coaches get back to wearing suits?</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bulletsforever.com/2021/11/2/22758191/sb-nation-nba-reacts-week-3-washington-wizards-uniforms-more">SBN NBA Reacts Week 3: Do you like the new Wizards City jerseys?</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bulletsforever.com/2021/11/2/22758670/wizards-defense-poor-in-loss-to-hawks">Wizards defense goes AWOL in loss to Hawks</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bulletsforever.com/2021/11/1/22758392/washington-wizards-at-atlanta-hawks-final-score-nba-recap">Recap: Wizards lose to Hawks, 118-111, Monday night</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bulletsforever.com/2021/11/1/22757565/washington-wizards-atlanta-hawks-gamethread">Wizards at Hawks GameThread</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bulletsforever.com/2021/11/1/22757552/wizards-worry-defense-stats-wes-unseld-tracking">If you’re a Wizards fan, you were born to worry. So let’s get worried together.</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bulletsforever.com/2021/11/1/22756389/washington-wizards-city-edition-jersey-release">Wizards release new City Edition jerseys</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bulletsforever.com/2021/11/1/22757078/current-team-depth-including-why-didnt-wizards-cut-gill">Current team depth including why didn&#39;t Wizards cut Gill?</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bulletsforever.com/2021/10/31/22755314/washington-wizards-atlanta-hawks-nba-game-preview-tipoff-how-to-watch">Wizards at Hawks preview: Washington looks to continue hot start on Monday</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bulletsforever.com/2021/10/31/22756068/wes-unseld-jr-postgame-speech-washington-wizards-locker-room">Watch Unseld’s pep talk to the Wizards after yesterday’s win</a></li>
    </ul>
  </div>
  
</div>


        </div>
    </div>
</div>

<div class="chorus-ad-placement ym" id="ym_975983385502227579"></div>
<script type="text/javascript">
(function(e,t){if(t.innerWidth>727){return;}
var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;
if (!scrollSubscriber) {
  if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m3.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()
}
})(document,window);
</script>


          <div class="m-ad m-ad__leaderboard m-ad__btf_leaderboard">
  <div id="div-gpt-ad-btf_leaderboard" class="dfp_ad" data-cb-dfp-id="unit=btf_leaderboard" data-cb-ad-id="Btf leaderboard"></div>

  <div class="m-ad__tablet-only">
    <div id="div-gpt-ad-tablet_btf_leaderboard" class="dfp_ad" data-cb-dfp-id="unit=tablet_btf_leaderboard" data-cb-ad-id="Tablet btf leaderboard"></div>

  </div>
</div>

          <div class="m-ad m-ad__mobile-footer">
  <div id="div-gpt-ad-mobile_footer" class="dfp_ad" data-cb-dfp-id="unit=mobile_footer" data-cb-ad-id="Mobile footer"></div>

</div>

          <footer class="m-footer">
  <div class="m-footer__top">
    <div class="m-footer__top__nav">
        <a class="m-footer__logo-big" rel="nofollow" href="https://www.bulletsforever.com/"><img alt="" data-original="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/48/large_bulletsforever.com.minimal.png" class=" vox-lazy-load" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/48/large_bulletsforever.com.minimal.png" alt=""/></noscript>
</a>
      <div class="m-footer__nav-links">
        <h2><a rel="nofollow" href="https://www.bulletsforever.com/">Bullets Forever</a></h2>
        <ul class="m-footer__site-links">
            <li><a rel="nofollow" href="/fanposts">FanPosts</a></li>
              <li><a rel="nofollow" href="/fanshots">FanShots</a></li>
            <li><a rel="nofollow" href="/masthead">Masthead</a></li>
          <li><a rel="nofollow" href="/community-guidelines">Guidelines</a></li>
            <li><a rel="nofollow" href="http://www.facebook.com/pages/Bullets-Forever/146034731206">Facebook</a></li>
            <li><a rel="nofollow" href="https://www.twitter.com/BulletsForever">Twitter</a></li>
          <li><a rel="nofollow" href="https://www.youtube.com/sbnnba">YouTube</a></li>
          <li><a rel="nofollow" href="/rss/current">Subscribe</a></li>
        </ul>
      </div>
    </div>
    <div class="m-footer__top__sbn-nav">
      <div class="m-footer__search">
        <form action="/search" method="get" class="sbn-footer-search">
          <input type="text" name="q" id="basic_search_query_footer" value="" class="m-footer__search__input" placeholder="Search" />
        </form>
        <a href="http://www.sbnation.com/blogs" class="m-footer__search__browse-blogs" rel='nofollow'>Browse Communities</a>
      </div>
      <div class="m-footer__sbn-meta">
        <a href="http://www.sbnation.com" rel='nofollow' class="m-footer__sbn-logo">
          <img alt="SB Nation" data-original="https://cdn.vox-cdn.com/images/sbn/footer/sbn_logo_white.v901a40c75a6db33a892081823e3e2bd8d45b96dd.png" class=" vox-lazy-load" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://cdn.vox-cdn.com/images/sbn/footer/sbn_logo_white.v901a40c75a6db33a892081823e3e2bd8d45b96dd.png" alt=""/></noscript>

        </a>
        <ul class="m-footer__sbn-links">
          <li><a rel='nofollow' href="https://www.voxmedia.com/brands/sbnation">About SBN</a></li>
          <li><a rel='nofollow' href="https://blog.sbnation.com">Company Blog</a></li>
          <li><a rel='nofollow' href="http://www.sbnation.com/pages/contact?community_id=48#sports_tips">Have a News Tip?</a></li>
          <li><a rel='nofollow' href="https://status.voxmedia.com">Platform Status</a></li>
          <li><a rel='nofollow' href="http://www.sbnation.com/pages/contact?community_id=48">Contact Us</a></li>
          <li><a rel='nofollow' href="http://www.sbnation.com/pages/openings?community_id=48">Blog Openings</a></li>
        </ul>
      </div>
    </div>
  </div>
  <div class="m-footer__bottom">
    <div class="m-footer__bottom__legal">
      <a rel='nofollow' href="http://www.sbnation.com/guide/disclosure" class="m-footer__principles">Guiding Principles</a>
      <a rel='nofollow' href="https://www.voxmedia.com/legal/terms-of-use" class="m-footer__terms">Terms of Use</a>
      <a rel='nofollow' href="https://www.voxmedia.com/legal/privacy-notice" class="m-footer__privacy">Privacy Notice</a>
      <a rel='nofollow' href="/contact#donotsell" class="m-footer-donotsell">Do Not Sell My Personal Info</a>
      <a rel='nofollow' href="https://www.voxmedia.com/legal/accessibility" class="m-footer__accessibility">Accessibility</a>
      <em class="m-footer__copyright">© 2021 Vox Media, Inc. All Rights Reserved</em>
      <em class="m-footer__copyright">
        Sports data © <img alt="STATS" data-original="https://cdn.vox-cdn.com/images/sbn/footer/stats.veaffd53f1919b7f0a7b403fb3fc73ffbc0fc641f.png" class=" vox-lazy-load" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://cdn.vox-cdn.com/images/sbn/footer/stats.veaffd53f1919b7f0a7b403fb3fc73ffbc0fc641f.png" alt=""/></noscript>
 2021
      </em>
    </div>
    <div class="m-footer__bottom__vox-nav">
      <a href="https://www.voxmedia.com" class="m-footer__vox-nav__logo">
        <img alt="Vox" data-original="https://cdn.vox-cdn.com/images/sbn/footer/vox_logo_white.v00c1a853720d5447355341dbb11d120851c86e6a.png" class=" vox-lazy-load" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://cdn.vox-cdn.com/images/sbn/footer/vox_logo_white.v00c1a853720d5447355341dbb11d120851c86e6a.png" alt=""/></noscript>

      </a>
      <a rel='nofollow' href="https://www.voxmedia.com/vox-advertising" class="m-footer__vox-nav__advertise">Advertise With Us</a>
      <a rel='nofollow' href="https://jobs.voxmedia.com" class="m-footer__vox-nav__jobs">Jobs @ Vox Media</a>
    </div>
  </div>
  <a href="" rel='nofollow' class="m-footer__back-to-top">Back to Top ↑</a>
</footer>

        </div>
      </div>
    </div>
    <div class="m-modal" id="modal-holder"></div>
    <section id="auth" class="c-auth" data-cid="apps/auth-1636314092_3246_735986" data-cdata='{"action":"login"}'>
  <div class="p-loader"></div>
</section>

<div id="chorus-brand" style="display:none;">
  <svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewbox="-3 -3 147.54 147.54"><g filter="url(#sbn_outline)"><defs><style>.united-logo-full-cls1{fill:#fff;}.united-logo-full-cls2{fill:#ed2224;}.united-logo-full-cls3{fill:#20215d;}.united-logo-full-cls4{fill:#d1cdcd;}.united-logo-full-cls5{fill:#ed1c24;}</style></defs><title>bullets forever</title>
<circle class="united-logo-full-cls1" cx="70.77" cy="70.77" r="57.72"></circle><path class="united-logo-full-cls2" d="M89.43,48.37c-25.1-14.46-48.6,27.31-70.49,5.76,0.59-1.68,1.18-3.36,1.75-5.06C42,69.23,65,28.95,89.52,45.17,89.5,46.22,89.47,47.29,89.43,48.37Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls2" d="M89.18,53.48c-26-11.67-50.3,32.32-73.06,8.39Q17,59.4,18,56.89c22.2,22.36,46-20.21,71.4-6.73C89.3,51.25,89.25,52.36,89.18,53.48Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls2" d="M51.13,44.46c-1.28,1.43-2.56,2.86-3.87,4.28q1.1-2.62,2.16-5.2c-0.92-.52-1.83-1.08-2.72-1.68,1.32-.44,2.66-0.93,4-1.46q1-2.55,2-5,0.23,2,.47,4l4.06-1.72C56,39,54.74,40.42,53.47,41.83q0.25,2,.52,4Q52.54,45.17,51.13,44.46Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls2" d="M65.37,38.5c-1.25,1.22-2.51,2.51-3.79,3.87l1.89-4.7-3-1.32c1.37-.53,2.74-1,4.12-1.45l1.74-4.35q0.4,1.82.81,3.62a33.45,33.45,0,0,1,4.18-.82c-1.21.9-2.44,1.91-3.67,3q0.43,1.79.87,3.57C67.45,39.43,66.4,39,65.37,38.5Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls2" d="M37.34,48.46c-1.31,1.07-2.63,2.06-4,3q1.23-2.34,2.42-4.73-1.24-1.51-2.43-3.26a19.45,19.45,0,0,0,3.87.31q1.15-2.41,2.27-4.84,0.06,2.35.13,4.67a31.69,31.69,0,0,0,3.93-.77C42.3,44,41,45.26,39.73,46.41q0.09,2.3.18,4.59A35.68,35.68,0,0,1,37.34,48.46Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls3" d="M130,79.16a37.11,37.11,0,0,0-8.43-6.64c-0.77-.45-1.59-0.86-2.4-1.27a0.16,0.16,0,0,0,0,0h0C114.81,59.28,105.15,54.15,96.08,52a3.2,3.2,0,0,0,.81-1.3,6.57,6.57,0,0,0,.28-1.91c0-3.29-2.42-6-6-7.35,0-.05,0-0.1.06-0.15a3.19,3.19,0,0,0-.15-2.3,3.3,3.3,0,0,0,.45-1.91A7.43,7.43,0,0,0,91,34.92a7.66,7.66,0,0,0-.84-1.5l-0.08-.11a4,4,0,0,0-.38-0.74,3.77,3.77,0,0,0-2.61-3.07l-0.2-.05a4.15,4.15,0,0,0-.85-0.1,3.82,3.82,0,0,0-3.63,3.3h0a3.16,3.16,0,0,0-.39.91,3.06,3.06,0,0,0-1.22,1.6,3.43,3.43,0,0,0,.41,2.94,3.54,3.54,0,0,0,.08,1.82,3.83,3.83,0,0,0-.21,1.24v0.63c-3.07,1.42-5.1,4-5.1,7a6.31,6.31,0,0,0,.27,1.84,3.18,3.18,0,0,0,1.47,1.88C64.06,56.37,58,65.61,56.56,71.27a1.68,1.68,0,0,0,0,.33A40.68,40.68,0,0,0,46.35,79c-4.61,4.75-7,10.23-7,16,0,0,0,.07,0,0.1a25.31,25.31,0,0,0-6.2,7.18,3.21,3.21,0,0,0-.33,1.08l-5.94,2.35a3,3,0,0,0-1.08,4.92q0.87,0.92,1.79,1.81a3,3,0,0,0,2.56.79,3,3,0,0,0,1.08,2.46,62.46,62.46,0,0,0,80.52-1.16,3,3,0,0,0,.86-1.31,2.94,2.94,0,0,0,1.32-.7,59.71,59.71,0,0,0,4.16-4.47,107,107,0,0,0,5.69-11.64,3,3,0,0,0,2.8-1.72c0.52-1.12,1-2.25,1.45-3.41A3,3,0,0,0,128,88.9a15.3,15.3,0,0,0,2.15-4.14q0.37-1.45.66-2.93A3.05,3.05,0,0,0,130,79.16Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls4" d="M87.52,52.45v-5a0.21,0.21,0,0,1,.22-0.24,0.19,0.19,0,0,0,.17,0A0.19,0.19,0,0,0,88,47.05a0.68,0.68,0,0,0-.73-0.57,0.81,0.81,0,0,0-.79.92v5.08A0.51,0.51,0,0,0,87,53,0.53,0.53,0,0,0,87.52,52.45Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls4" d="M84.67,52.62V47.81a0.21,0.21,0,0,1,.22-0.24,0.19,0.19,0,0,0,.17,0,0.2,0.2,0,0,0,.08-0.15,0.68,0.68,0,0,0-.74-0.57,0.8,0.8,0,0,0-.79.92v4.93a0.51,0.51,0,0,0,.53.52A0.53,0.53,0,0,0,84.67,52.62Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls4" d="M69.35,65.67a1.33,1.33,0,0,0,.78-0.09,1.09,1.09,0,0,0,.6-0.43c1.54-3.43,4.95-7.11,10-9.87A0.38,0.38,0,0,0,81,55a0.2,0.2,0,0,0-.11-0.16A1.32,1.32,0,0,0,80,54.78,32.44,32.44,0,0,0,67.3,60.92L67.21,61a0.5,0.5,0,0,0-.17.35C67.08,63.72,67.86,65.19,69.35,65.67Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls2" d="M79.4,49.58a0.2,0.2,0,0,0,.17-0.2c0-2.47,3.14-4.48,7-4.48s7,2,7,4.48a0.2,0.2,0,0,0,.17.2h0a0.2,0.2,0,0,0,.19-0.14,3.77,3.77,0,0,0,.15-1.06c0-2.9-3.37-5.27-7.52-5.27S79,45.47,79,48.38a3.7,3.7,0,0,0,.16,1.06A0.2,0.2,0,0,0,79.4,49.58Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls4" d="M84.39,37a2.9,2.9,0,0,1-.16.78,0.76,0.76,0,0,0-.07.56,0.23,0.23,0,0,0,.15.11h0.07a1.47,1.47,0,0,0,.5-0.17l0.25,1a1.64,1.64,0,0,0-1,1.21v1.59a0.21,0.21,0,0,0,.2.2l0.09,0a7.27,7.27,0,0,1,2.34-.58,0.2,0.2,0,0,0,.19-0.2V40.3a0.2,0.2,0,0,0-.14-0.19H86.72a7.08,7.08,0,0,1,1.42-.19,0.2,0.2,0,0,0,.19-0.14,0.21,0.21,0,0,0-.08-0.22,3.35,3.35,0,0,0-.64-0.32l0.47-2.31,0.29-.1a0.19,0.19,0,0,0,.14-0.2,4.53,4.53,0,0,0-.31-1.29,5,5,0,0,0-.53-0.94,2.83,2.83,0,0,1-.36-0.63A1.31,1.31,0,0,0,86.73,33l-0.05,0s0-.14,0-0.2a1,1,0,0,0-.52-1.22l-0.14,0c-0.64,0-.71,1.26-0.71,1.26a4,4,0,0,1-.4.73,0.2,0.2,0,0,0,0,.19l0.19,0.41a3.57,3.57,0,0,1-.61.87,4.07,4.07,0,0,1-.72.31,0.21,0.21,0,0,0-.12.13,0.18,0.18,0,0,0,0,.18A3.55,3.55,0,0,1,84.39,37Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls2" d="M35.26,115.93a57.69,57.69,0,0,0,76.19-1.81l-46.1-10.7a0.17,0.17,0,0,0-.12,0Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls4" d="M80.82,63.31c-3,1.27-5.33,2.44-7.77,3.19a0.93,0.93,0,0,0-.64.46c0,0.18-.07.35-0.09,0.52a0.2,0.2,0,0,0,.2.22,1.32,1.32,0,0,0,.57,0c9.47-2.24,26.34-3.16,42.21,4.31l0.06,0,0,0a0.87,0.87,0,0,0,.53.1A0.13,0.13,0,0,0,116,72a0.17,0.17,0,0,0,0,0c-0.51-3-2.77-6.83-6.86-10.37a3.55,3.55,0,0,0-1.39-.69C94.16,57.86,86.2,61.22,80.82,63.31Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls4" d="M82.41,53.48V49.24A0.2,0.2,0,0,1,82.63,49a0.19,0.19,0,0,0,.17,0,0.2,0.2,0,0,0,.08-0.15,0.68,0.68,0,0,0-.73-0.58,0.8,0.8,0,0,0-.79.92v4.36a0.51,0.51,0,0,0,.52.52A0.53,0.53,0,0,0,82.41,53.48Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls2" d="M89.83,54.09c-8.3,1.6-14.3,6.2-16.57,10.58-0.08.15,0,.28,0.28,0.31a1.78,1.78,0,0,0,.87-0.15c1.41-.64,3.1-1.51,5.27-2.5A44.44,44.44,0,0,1,102.61,58a0.51,0.51,0,0,0,.56-0.16,0.41,0.41,0,0,0,0,0,0.59,0.59,0,0,0-.38-0.4A33.46,33.46,0,0,0,91.34,54,4.87,4.87,0,0,0,89.83,54.09Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls4" d="M62.72,95.69l-34.4,14.06c0.55,0.6,1.11,1.19,1.68,1.77L62.65,98.34l0.45,2a0.19,0.19,0,0,0,.15.15L111.7,111.6a57.55,57.55,0,0,0,3.93-4.36L62.84,95.68A0.2,0.2,0,0,0,62.72,95.69Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls4" d="M60.26,87.1a0.21,0.21,0,0,0,.11,0h0.07l1.49-.56a0.21,0.21,0,0,0,.13-0.18l0.33-7.91a0.2,0.2,0,0,0-.08-0.17L61.88,78a0.2,0.2,0,0,0-.21,0l-2.05,1.13a0.2,0.2,0,0,0-.1.17,0.2,0.2,0,0,0,.1.18l0.63,0.37-0.07,7.11A0.2,0.2,0,0,0,60.26,87.1Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls4" d="M54.13,89.25a0.19,0.19,0,0,0,.11,0h0.07l1.39-.53a0.19,0.19,0,0,0,.13-0.17l0.43-7a0.2,0.2,0,0,0-.09-0.17l-0.43-.3a0.2,0.2,0,0,0-.24,0l-1.85,1.49a0.19,0.19,0,0,0-.07.17,0.2,0.2,0,0,0,.09.16l0.63,0.37-0.26,5.78A0.2,0.2,0,0,0,54.13,89.25Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls4" d="M49.57,91.84a0.21,0.21,0,0,0,.1,0l0.09,0,1.29-.7a0.19,0.19,0,0,0,.1-0.17l0.17-5.37a0.2,0.2,0,0,0-.1-0.18l-0.53-.3a0.2,0.2,0,0,0-.26.05l-1.52,2.05a0.21,0.21,0,0,0,.06.29l0.63,0.37-0.13,3.76A0.2,0.2,0,0,0,49.57,91.84Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls2" d="M36.36,105.06l3-1.14a0.16,0.16,0,0,0,.07,0c8.8-8.91,28.22-14.8,49.47-15H90.1c12.66,0,24.32,2,33.53,5.37,0.48-1.09.95-2.19,1.37-3.31-9.71-4-22-6.14-35-6.14H88.85c-24.95.25-46.63,8.48-52.75,20a0.2,0.2,0,0,0,0,.23A0.19,0.19,0,0,0,36.36,105.06Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls2" d="M59.81,72.14A1.18,1.18,0,0,0,60.33,72a59.46,59.46,0,0,1,8.57-3.24l0.3-.1a1,1,0,0,0,.66-0.52c0-.08,0-0.22.05-0.34s0-.32,0-0.35a0.16,0.16,0,0,0,0-.05,0.41,0.41,0,0,0-.44-0.14c-3.11.26-4.47-1.19-5.1-2.55a0.52,0.52,0,0,0-.6,0,1.73,1.73,0,0,0-.77.49A15.81,15.81,0,0,0,59.63,72,0.15,0.15,0,0,0,59.81,72.14Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls4" d="M46.66,93.2a0.18,0.18,0,0,0,.11,0l0.08,0,1.56-.76a0.2,0.2,0,0,0,.11-0.18l0-2.75a0.21,0.21,0,0,0-.16-0.2l-1.06-.2a0.21,0.21,0,0,0-.2.09L46,90.9a0.2,0.2,0,0,0,0,.2,0.21,0.21,0,0,0,.16.12l0.42,0V93A0.19,0.19,0,0,0,46.66,93.2Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls2" d="M42.79,96h0a0.19,0.19,0,0,0,.2-0.16c1.06-6.54,6.15-12.63,14.34-17.16s19-7.15,30.27-7.26h0.77c16.41,0,30.82,5.24,38.56,13.17q0.35-1.41.62-2.85a34,34,0,0,0-7.71-6.26c-8.6-5.21-20.08-8-32.28-7.91-24.95.25-45.13,12.87-45,28.15v0.09A0.2,0.2,0,0,0,42.79,96Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls4" d="M69,75.22l-2.22.73a0.2,0.2,0,0,0-.09.32l0.38,0.48,0.07,8.14a0.2,0.2,0,0,0,.07.15,0.22,0.22,0,0,0,.13,0h0l2.09-.43a0.2,0.2,0,0,0,.16-0.19l0.26-8.25a0.22,0.22,0,0,0,0-.13l-0.63-.79A0.2,0.2,0,0,0,69,75.22Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls4" d="M84.22,82.9a0.19,0.19,0,0,0,.14.06h0l2.25-.1a0.2,0.2,0,0,0,.19-0.2l0.1-8.06L87.14,73a0.19,0.19,0,0,0-.05-0.16,0.19,0.19,0,0,0-.16-0.06l-3.08.2a0.2,0.2,0,0,0-.15.09,0.19,0.19,0,0,0,0,.17l0.49,1.46v8.08A0.21,0.21,0,0,0,84.22,82.9Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls4" d="M75.65,83.4a0.19,0.19,0,0,0,.14.05h0l2.09-.16a0.2,0.2,0,0,0,.18-0.19l0.26-8.51a0.27,0.27,0,0,0,0-.08L78,73.65a0.2,0.2,0,0,0-.23-0.13l-2.34.53a0.2,0.2,0,0,0-.14.13,0.18,0.18,0,0,0,0,.19l0.27,0.34v8.54A0.2,0.2,0,0,0,75.65,83.4Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls2" d="M70.89,11a59.73,59.73,0,1,0,59.73,59.73A59.73,59.73,0,0,0,70.89,11Zm0,111.18a51.45,51.45,0,1,1,51.44-51.45A51.44,51.44,0,0,1,70.89,122.22Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls3" d="M70.89,0a70.77,70.77,0,1,0,70.77,70.77A70.77,70.77,0,0,0,70.89,0Zm0,125a54.25,54.25,0,1,1,54.26-54.25A54.25,54.25,0,0,1,70.89,125Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls1" d="M13,103l-1.57-2.87,6-3.31L19,99.65c0.68,1.23.48,2.33-.47,2.85h0a1.6,1.6,0,0,1-1.74-.08,1.68,1.68,0,0,1-.87,1.94h0C14.79,105,13.75,104.39,13,103Zm2.35-.07c0.41-.22.49-0.66,0.12-1.34l-0.84-1.54-1.33.73,0.86,1.58c0.32,0.59.72,0.83,1.17,0.58h0Zm2.23-1.66a0.8,0.8,0,0,0,.14-1.21L17,98.78l-1.28.7,0.67,1.23c0.32,0.59.71,0.85,1.16,0.61h0Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls1" d="M18.63,111.68a2.73,2.73,0,0,1,.57-4.23l3.1-2.42,0.93,1.19-3.06,2.4a1.45,1.45,0,0,0-.42,2.22A1.42,1.42,0,0,0,22,111l3.1-2.43L26,109.75l-3.06,2.39A2.77,2.77,0,0,1,18.63,111.68Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls1" d="M24.08,117.74l4.7-5,1.11,1-3.76,4,2.51,2.35-0.94,1Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls1" d="M31.36,124l3.93-5.66,1.25,0.86-3.14,4.53,2.82,2-0.78,1.13Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls1" d="M39.49,129.21l3-6.18,4.66,2.29-0.59,1.21-3.31-1.62-0.62,1.25,2.91,1.43L45,128.79l-2.91-1.43-0.64,1.3,3.35,1.65-0.59,1.21Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls1" d="M53.4,129l-1.64,5.24-1.45-.45L52,128.56l-2-.63,0.42-1.33,5.45,1.7-0.42,1.33Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls1" d="M60.63,136.36a4.38,4.38,0,0,1-2.71-1.54l1-.92a3.16,3.16,0,0,0,1.9,1.14c0.61,0.1,1-.09,1.08-0.49v0c0.06-.38-0.14-0.61-1.23-1.08-1.31-.56-2.14-1.08-1.93-2.43v0a2.15,2.15,0,0,1,2.7-1.68,4,4,0,0,1,2.39,1.26l-1,1a3.23,3.23,0,0,0-1.66-.95,0.73,0.73,0,0,0-1,.46v0c-0.07.45,0.2,0.64,1.33,1.12,1.32,0.58,2,1.19,1.83,2.38v0C63.25,136,62.1,136.59,60.63,136.36Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls1" d="M75.32,131.41l0.13,1.46,3.27-.28L78.84,134l-3.27.28,0.23,2.65-1.51.13-0.59-6.86,5.22-.45L79,131.09Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls1" d="M87.56,135.07a3.53,3.53,0,0,1-4.42-2.51v0a3.56,3.56,0,0,1,2.66-4.37,3.52,3.52,0,0,1,4.42,2.51v0A3.56,3.56,0,0,1,87.56,135.07Zm1.12-4a2.09,2.09,0,0,0-2.56-1.57,2.06,2.06,0,0,0-1.46,2.59v0a2.09,2.09,0,0,0,2.56,1.57,2.06,2.06,0,0,0,1.46-2.59v0Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls1" d="M99.58,130.56l-2.26-1.39-1.08.49,0.91,2-1.38.63L92.93,126l2.86-1.3c1.48-.67,2.72-0.3,3.3,1v0a2.14,2.14,0,0,1-.46,2.55l2.55,1.54Zm-1.85-4.14a1,1,0,0,0-1.49-.4l-1.37.62,0.82,1.8,1.4-.63a1,1,0,0,0,.65-1.37v0Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls1" d="M105.34,127.47l-3.79-5.75,4.33-2.86,0.74,1.12-3.08,2,0.77,1.17L107,121.4l0.74,1.13-2.71,1.79,0.8,1.21,3.12-2.06,0.74,1.12Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls1" d="M116.24,119.2l-1,.9-6.74-3.23,1.23-1.13,4.6,2.35-2-4.79,1.2-1.1Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls1" d="M121.38,113.81l-5.4-4.27,3.22-4.07,1.06,0.84L118,109.2l1.1,0.87,2-2.55,1.06,0.84-2,2.55,1.14,0.9,2.32-2.93,1.06,0.84Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls1" d="M129.44,101.94l-2.64.21-0.58,1,1.92,1.08-0.74,1.32-6-3.37,1.54-2.74c0.8-1.41,2-1.84,3.25-1.15h0a2.14,2.14,0,0,1,1.14,2.33l3-.26Zm-3.94-2.25a1,1,0,0,0-1.44.56l-0.74,1.31,1.72,1,0.75-1.34a1,1,0,0,0-.28-1.49h0Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls1" d="M35.06,21.45C34,20,32.79,20,30.5,21.45l-0.62.41c-0.81.54-1,.64-1.08,0.53s0-.22.46-0.63l1.32-1.09,0.32,0.19q1-.81,2.07-1.57l-1.41-1.94A22.4,22.4,0,0,0,27.65,20c-2.51,2.11-4,4.18-2.17,6,1.68,1.67,3,.75,4.57-0.39l0.53-.4c0.78-.57.88-0.63,1-0.52s0,0.22-.45.63l-1.19,1.05-0.3-.15c-0.6.55-1.2,1.12-1.78,1.69l1.81,1.83c1-.73,2.32-1.85,3.63-2.94C35.12,25.2,36.58,23.61,35.06,21.45Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls1" d="M45.59,15.63l0,0a1.56,1.56,0,0,0-1.52-1,1.74,1.74,0,0,0,.13-1.88l0-.09c-0.81-1.86-3.26-1.45-7.19.82a32.43,32.43,0,0,0-4.48,3.22L34,18.82l0.43-.23L36,20.88l-0.35.31,1.53,2.19L41.4,21C44.41,19.29,46.64,18,45.59,15.63ZM40,15.11c0.17,0.31.07,0.42-.87,1l-0.46.26-0.39-.68a4.53,4.53,0,0,1,.44-0.3c0.74-.42,1.09-0.58,1.25-0.28Zm1.38,2.52c0.17,0.33,0,.46-0.75.9a4.09,4.09,0,0,1-.51.26l-0.39-.66,0.5-.28c0.73-.42,1-0.49,1.13-0.22Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls1" d="M63.15,7.79l-0.3-2.65q-2.67.3-5.3,0.82l0.4,2c0.05,0.27.11,0.56,0.2,0.86h0c-0.18-.12-0.51-0.3-0.7-0.41-1.06-.6-2.15-1.18-3.26-1.73q-2.34.59-4.65,1.35l0.84,2.53,0.5-.11,0.86,2.65-0.45.2,0.84,2.54c1.49-.5,3-0.92,4.52-1.3l-0.46-1.88c-0.07-.29-0.15-0.61-0.24-0.88h0l0.69,0.41q1.41,0.85,2.74,1.77,2-.38,4-0.62L62.67,7.9Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls1" d="M76.31,13.25l0.27-2.66L76,10.48q-0.54-2.81-1.23-5.62A66.39,66.39,0,0,0,64.28,5l0.24,2.66h0.62q-0.33,1.43-.61,2.85l-0.6.12,0.28,2.65Q66.6,13,69,13l0.18-1c0.7,0,1.41,0,2.11,0l0.18,1C73.09,13,74.71,13.09,76.31,13.25Zm-5.4-3.84h-1.3L70,7.36c0.06-.31.17-0.76,0.21-1.08h0c0,0.32.13,0.77,0.19,1.08Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls1" d="M87.18,10.06l0.82-3A66.09,66.09,0,0,0,76.94,5L76.64,8.1c0.78,0.07,1.55.17,2.32,0.27l0.23-.43,0.26,0L79,10.84H78.57l-0.36,2.64c1.88,0.26,3.74.61,5.58,1l0.62-2.6L84,11.76l0.65-2.82L84.86,9l0.07,0.48C85.69,9.66,86.44,9.85,87.18,10.06Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls1" d="M91.62,17l1-2.49-0.42-.22,1-2.6,0.48,0.13,1-2.48c-2-.79-4.06-1.49-6.13-2.07L87.78,9.81,88.22,10l-0.78,2.67L87,12.59l-0.73,2.57Q89,15.94,91.62,17Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls1" d="M103.81,18.64l0-.06c1.92-2.92,0-5.25-3-6.76s-6-1.77-7.24,1.49l0,0.06c-1.3,3.32.69,5,3.2,6.3S101.86,21.62,103.81,18.64Zm-4.18-2.45c-0.58,1.07-.92,1.25-1.5.95s-0.64-.68-0.1-1.78l0-.06c0.49-1,.79-1.32,1.51-1s0.61,0.82.09,1.78Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls1" d="M115.24,26l1.89-1.89c-1.27-1.26-2.57-2.47-3.94-3.63L111.85,22c-0.18.21-.37,0.44-0.55,0.7l0,0c0-.21-0.08-0.59-0.12-0.81-0.18-1.2-.41-2.41-0.67-3.62q-1.92-1.48-3.95-2.8l-1.46,2.23L105.47,18l-1.54,2.32-0.43-.22L102,22.36q2,1.29,3.83,2.74l1.19-1.53c0.18-.23.38-0.5,0.54-0.74l0,0,0.11,0.79c0.14,1.1.24,2.18,0.31,3.25q1.52,1.3,2.95,2.72l3.87-3.93Z" transform="translate(-0.12)"></path><path class="united-logo-full-cls5" d="M48.41,11.09Q47,9.36,45.6,7.68q0.07,2.22.23,4.42Q43.77,13,41.77,14q2.2,0.34,4.3.85c0.15,1.46.33,2.92,0.54,4.37,0.62-1.24,1.3-2.47,2-3.7,1.37,0.4,2.7.84,4,1.33q-1.24-1.8-2.57-3.57c0.8-1.2,1.67-2.38,2.59-3.55Q50.52,10.32,48.41,11.09Z" transform="translate(-0.12)"></path><filter id="sbn_outline"><feflood flood-color="white" result="base"></feflood><femorphology result="bigger" in="SourceGraphic" operator="dilate" radius="3"></femorphology><fecomposite result="drop" in="base" in2="bigger" operator="in"></fecomposite><feblend in="SourceGraphic" in2="drop" mode="normal"></feblend></filter></g></svg>

</div>


      <script src="https://cdn.vox-cdn.com/javascripts/sbn_tail.vcf510e0da3f45c9e.js"></script>


      <!-- Phonograph -->

    <script src="https://phonograph2.voxmedia.com/pickup.js?v=1529075019264" id="phonograph-pickup" async="async" defer="defer"></script>

    <script>
      var phonographEvents = phonographEvents || [];
      (function() {
        var continent = document.cookie.match(/_chorus_geoip_continent=([^;]+)/i) || [];
        var data = { 'Page Title':document.title, 'GA Track Prefix':'t1.', 'geoip_continent': continent[1] };
        var dataLayer = window.dataLayer || [];
        dataLayer
          .filter(function(m) { return !!m['Network'] })
          .forEach(function(m) {
            Object.keys(m).forEach(function(k) { data[k] = m[k] });
          });

        var userid = data['Logged in Status'];
        data['User ID'] = (typeof userid === 'number') ? userid : null;
        phonographEvents.push(['pageload', data]);
      })();
    </script>
  <!-- End Phonograph -->


    

    <div class="l-community-footer-wrap">
      
    </div>
    <script type="script/template" id="chorus-modal-wrapper-template" class="template">
  <div class="m-chorus-modal__wrapper m-chorus-modal__root"></div>
</script>

<script type="script/template" id="chorus-modal-window-template" class="template">
  <div class="m-chorus-modal__window">
    [% if (data.title != "" && false) { %]
      <div class="m-chorus-modal__head">
        <div class="m-chorus-modal__title">[%= data.title %]</div>
        <div class="m-chorus-modal__close-button" data-chorus-modal-action="[% if (data.cancel_confirm === true) { %]cancel_confirm[% } else { %]cancel[% } %]">&#215;</div>
      </div>
    [% } %]
    <div class="m-chorus-modal__body m-chorus-modal__window-root"></div>
  </div>
</script>


  </body>
</html>
